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4323

05/01/2023 23:27 PM

3.1

Problem Description

I do not see expected email(s) from Cybersource Support in my email inbox.

 

Cause

  

Emails from Cybersource Support may not appear in your email inbox as expected because of one or more of the following:

  • Your email client is moving the Cybersource email to a spam, trash, or junk folder.

  • You have an email client rule that redirects the Cybersource email to a folder you don't ordinarily review.

  • Your company's email security system only allows email from a restricted set of domain IDs.

  • Your company's spam filtering is rejecting or deleting the emails.

 

Resolution

To ensure you receive emails from Cybersource Support, please complete the following:

  1. Check your email spam, trash and junk folders.

  2. Check your email client rules to determine if it is automatically redirecting Cybersource email to a folder you don't ordinarily review.

  3. Contact the Business Center administrator within your company to verify the email address registered for your Business Center user account.

  4. Add the following email addresses to your email Contacts list, with a suggested name of “Do Not Reply”, to ensure you do not send emails to any of them.

no-reply@visa.com
no-reply@cybersource.com
donotreply_cns@visa.com
donotreply@support.cybersource.com 

If you continue to experience problems receiving emails from Cybersource Support, check with your IT department to determine if you can whitelist the domains cybersource.com and visa.com. A whitelist is a list of trusted email addresses or domains which indicates to the email filter that mail from those listed addresses or domains should always be allowed. Your IT department may also be able to determine if any company-wide email filters are blocking the email.

For more information about whitelists, see What IP addresses should I add to my white-list to receive replies and posts from Cybersource?



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