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000002479


1822

02/02/2023 23:39 PM

4.1

Problem Description

I'm receiving reason code 230 for an authorization transaction request.
 

Cause

Card Verification Number Mismatch

The three or four-digit number printed on the customer's physical credit card does not match the Card Verification Number (CVN) on file with the issuing bank.

The authorization request was approved by the issuing bank, but was flagged by CyberSource due to CVN mismatch. This is considered a soft decline
 

Additional Information

Where can I find a list of all the reply codes for CVV (CVN) validation?
 

Resolution

Because this is a 'soft' decline you may either:

  • Approve the transaction (if you are certain it is not fraudulent) and proceed to settle it.
  • Reject the transaction and process a Authorization Reversal to drop the funds on hold on the customer's card.

You may perform a settlement or authorization reversal from within Business Center or through an API call.

Process a Settlement or Authorization Reversal in Business Center

  1. Sign in to Business Center.
  2. Select Transaction Management > Transaction. 
  3. Search for the transaction.
  4. Select the transaction's Request ID to view the Transaction Management Details page.
  5. From the top right, select SETTLEMENT or AUTHORIZATION REVERSAL.

Ignore a soft decline (API Only)

To prevent soft declines from ever occurring, you can Ignore Card Verification number (CVN). This is accomplished by setting the request-value fields to the following values: 
 

APIfield value
SCMP API
Secure Acceptance
ignore_bad_cv=yes
Simple Order API 
SOAP Toolkit API
businessRules_ignoreCVResult=true
REST APIignoreCvResult: true

 



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