I'm receiving reason code 200
000002480
6583
05/01/2023 23:18 PM
3.0
Problem Description
I received the reason code 200 response for an authorization transaction request.
Cause
Reason Code 200 indicates a mismatch reported by Address Verification Service.
The billing address provided by the customer does not match the cardholder address on file with the issuing bank. Reason Code 200 occurs only when both the street address (house number only) and Postal Code do not match the values on file.
Resolution
Because this is a 'soft' decline you may either:
- Approve the transaction (if you are certain it is not fraudulent) and proceed to settle it.
- Reject the transaction and process a Authorization Reversal to drop the funds on hold on the customer's card.
You may perform a settlement or authorization reversal from within the Business Center or through an API call.
Process a Settlement or Authorization Reversal in Business Center
- Sign in to the Business Center.
- Select Transaction Management > Transaction.
- Search for the transaction.
- Select the transaction's Request ID to view the Transaction Management Details page.
- From the top right, select SETTLEMENT or AUTHORIZATION REVERSAL.
Ignore a soft decline (API Only)
To prevent soft declines from ever occurring, you can Ignore the Address Verification Service. This is accomplished by setting the request-value fields to the following values:
API | field value |
---|---|
SCMP API Secure Acceptance | ignore_avs=yes |
Simple Order API SOAP Toolkit API | businessRules_ignoreAVSResult=true |
REST API | ignoreAvsResult: true |
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