What can we help you with?


000003572


1739

04/27/2023 20:23 PM

5.9

 

Answer


The .zip file attached to this article contains the most recent version of the server-level TLS certificates. Cybersource updates CAS (Test) and Production environments to use these certificates prior to their expiration dates.

In order to avoid having to install new certificates every time the server level certificate expires, Cybersource recommends that you configure your application to trust the the root and Intermediate CA SSL certificate rather than the server-level certificate.

If your application currently trusts the root and intermediate level certificates only, you do not need to install the certificates in the file attached to this article.

If your application requires trusting of certificates at the server level, you must install (trust) the new certificates prior to expiration of existing certificates in order to avoid any production impact. Download the latest version of the certificates from the .zip file in the Attachments section (below).

Notes:

  • This article is updated to include all new server-level SSL certificates as they become available.
  • entrust_l1m_g2_chain.crt contains the root and Intermediate CA SSL certificates.

 

Endpoint URL Environment
apitest.cybersource.com CAS
accountupdater.cybersource.com PROD
api.cybersource.com PROD
batch.cybersource.com PROD
ics2wstest.ic3.com
ics2wstesta.ic3.com
CAS
api.accountupdatertest.cybersource.com CAS
api.accountupdater.cybersource.com PROD
ics2ws.ic3.com
ics2wsa.ic3.com

PROD

api.in.cybersource.com PROD
ics2ws.in.ic3.com PROD
batch.in.cybersource.com PROD

Reissued_Server_level_Certs_2024.zip


Was this article helpful?


Articles Recommended for You