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000002688


341

04/09/2024 21:41 PM

5.2

Problem Description

I received response code 102 for an authorization request.

 

Cause

This reason code indicates one or more fields in the request contains invalid or missing data.

 

Resolution

You must correct the invalid data or pass in the required field(s) and resubmit the transaction.
 

Identify the Invalid or Missing Fields

  1. Search for the transaction in Business Center.

  2. Select the transaction to view the Transaction Details.

  3. Note the Reply Message.

 

You may also view a reply message via API, Secure Acceptance, or your payment management software (e.g., NetSuite, Magento). Review the contents of the reply message titled "invalidField"; it describes any invalid or missing data. You receive this reply message for every transaction request submitted to Cybersource.
 

Identify the Appropriate Resolution to the "invalidField" Reply Message

  1. Required fields for specific transaction requests can be found at our Credit Card Services Guides Catalog.

  2. Update your implementation to adhere to the field specifications.



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