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02/02/2022 17:14 PM

5.0

Problem Description


You receive an e-mail explaining that you must update your security key(s) in order to avoid an interruption to transaction processing. The email title is similar to, "Key Expiration Notice:  60 Days Update Notification".

 

Cause


One or more security keys associated with your merchant ID will expire in the next 60 days or less. You must generate new keys to ensure uninterrupted, secure transmission of data between your systems and CyberSource.

 

 

Resolution


Generate a new key to replace the key referenced in the email in order to continue exchanging secure transaction data with CyberSource.
 

 

Replace the Expiring Security Key

  1. Identify the merchant ID, and key that requires replacement: 
The email, starting with  the subject, "Key Expiration Notice...", lists your CyberSource merchant ID in the Owner field.
  1. Choose and follow the instructions (below) to generate a new key for your CyberSource integration.

 

  1. Delete/deactivate the expiring key that is identified in the email.


After generating the key, you will place it within your application or keys directory. Please consult your IT team if you require additional assistance with placing the key(s).


Additional Information


How To Create a SCMP API Security Key using eCert
How to Create a REST API Shared Secret Key
How do the CyberSource SCMP and Simple Order APIs encrypt data during transmission?



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